Garmin Connect Mobile Bluetooth® Mindestanforderungen

Um die Garmin Connect Mobile App verwenden zu können, muss Ihr mobiles Gerät (Smartphone, iPhone, etc.) die folgenden Mindestanforderungen erfüllen:

Android Anforderungen

  • 4.4 OS oder höher
  • Bluetooth 4.0 oder höher

Apple Anforderungen

  • iOS 9.0 oder höher
  • Kompatibel mit iPhone, iPad, und iPod touch

Windows Anforderungen

  • Windows 10 Mobile
  • x64, x86, oder ARM Architektur
  • Integriertes Bluetooth

*Das mobile Betriebssystem Android wird weltweit von vielen verschiedenen Herstellern verwendet. Garmin bemüht sich gemeinsam um die volle Kompatibilität mit den gängigsten mobilen Geräten. Wenn Sie Probleme mit der Verbindung zu Ihrem Gerät haben, finden Sie Informationen zur Fehlerbehebung unter "ähnliche Artikel". Bitte beachten Sie, dass die folgenden Telefonmodelle unsere internen Tests mit einigen unserer Geräte nicht bestanden haben. Das Telefon und das Gerät funktionieren möglicherweise zusammen, erfordern jedoch eine regelmäßige Bluetooth-Fehlerbehebung.

  • Lenovo S960 VIBEX
  • Meizu mx4
  • Huawei**

**Garmin ist sich eines Problems mit Huawei-Geräten bewusst, bei dem Garmin-Geräte nicht mit unseren mobilen Apps gekoppelt werden können. Die Huawei Entwicklungsabteilung hat eine Lösung für das Problem gefunden, welche eine Aktualisierung der Huawei Smartphone Software erfordert. Wir haben um eine schnellstmögliche Veröffentlichung dieses Updates gebeten, zu diesem Zeitpunkt aber noch keine Zusage von Huawei erhalten, wann dieser Fix verfügbar sein wird. (letzte Aktualisierung am 08.01.2018 )